Be my
ghoul
friend.
How I Got My NES

RETRORATING: 12

Sleepovers

OFFICIAL

Forum » Bugs & Errors » Uploaded video playback
Vaporman87
Rakesh has done some work on the player. Check out any uploaded videos in the Videos section using a few different browsers to make sure they work with each. I'll send him any feedback.

Quote Disable Sigs


You love this signature.
   
jkatz
There's still issues with the thumbnails not appearing on some pages (weirdly, they start showing up normally around page 20), but I tried a few random videos and they play with no problem at all. I tried it in both Chrome and Edge.

Also, whenever you click on a title to play it, you're automatically redirected back to page 1 of "All". This happens even when you choose to sort by video type (trailers, commercials, etc.) Kinda annoying.
Quote Disable Sigs
Vaporman87
jkatz wrote :

There's still issues with the thumbnails not appearing on some pages (weirdly, they start showing up normally around page 20)
-end quote
That's because I haven't given them thumbnails. There aren't any to show. Rick Ace Rhodes approved those videos without thumbnails, which is no biggie.

jkatz wrote :
Also, whenever you click on a title to play it, you're automatically redirected back to page 1 of "All". This happens even when you choose to sort by video type (trailers, commercials, etc.) Kinda annoying.
-end quote
Ahhh... I see what you mean. I'll look into this.

Quote Disable Sigs
You love this signature.
Vaporman87

Somebody check the YouTube video upload option to verify it’s fixed. Rakes worked on it for us.

Quote Disable Sigs
You love this signature.