Craving
Fruit Brute
Since 1983.
Forum » Bugs & Errors » Is anybody able to play the videos that were uploaded before the most recent batch of them?
Caps 2.0
I've submitted 1367 videos to Retro-Daze so far, and of all of them, only three are currently playing, those being the trailers for "Vibes", "Shag" and "The Great White Hype". None of the others are playing for me. I get a black screen with an error message on it when I try to watch one of the music videos or commercials or movie trailers I've uploaded. I would hate to have to upload those 1364 other videos all over again.

Quote
   
Mr Magic
The Astro Boy episode I uploaded and the Hugo the Movie Star song Silvervix uploaded works.
Quote Disable Sigs
A day is like a dollar. It can be spent wisely or foolishly.


Silvervix
But since we are on topic, I would like to know whatever happened to my last submission. I never got a PM saying that it was rejected, but it wasn't approved either (this was like a week or so ago).
Quote Disable Sigs
"Even though I'm cheating like a btard, this is still surprisingly hard" - Ross Scott.

Feel free to PM me if you wanna talk about stuff. I'm always open to listening.
Mr Magic
Silvervix wrote :

But since we are on topic, I would like to know whatever happened to my last submission. I never got a PM saying that it was rejected, but it wasn't approved either (this was like a week or so ago).
-end quote

It takes time for uploads to get approved.

Quote Disable Sigs
A day is like a dollar. It can be spent wisely or foolishly.


blueluigi
I've actually been trying to play some of the older videos on this site, and I keep getting an error message saying that the video is not found or access has been denied.
Quote Disable Sigs
vkimo
Quote Disable Sigs
Caps 2.0
blueluigi wrote :

I've actually been trying to play some of the older videos on this site, and I keep getting an error message saying that the video is not found or access has been denied.
-end quote
So it isn't just me, then. I was afraid there was something wrong with my computer. As for the two videos you mentioned, crow, those are YouTube videos. They play with no problem. It's the videos that are uploaded directly to the site that aren't playing.
Quote Disable Sigs
blueluigi
I do hope there is a way this can be fixed that wouldn't requite every single video to be reuploaded at once.
Quote Disable Sigs
Silvervix
@Vkimo: You cracked me up, dude xD
Quote Disable Sigs
"Even though I'm cheating like a btard, this is still surprisingly hard" - Ross Scott.

Feel free to PM me if you wanna talk about stuff. I'm always open to listening.
Vaporman87
I will check this out when I get back to the resort.
Quote Disable Sigs
You love this signature.
shakin steak
Unable to resolve the request "videos/26_1355442038_marypoppinsjulieandrewsintro.flv".

PS: Sometime after this gets fixed can we get a way to embed videos in articles? That'd be greaaat.
Quote Disable Sigs
Go to page: